AB-Tools.com

Forum Forum



Replies on the topic "False positive on AV screening?"

Show product page of program "Check Host Pro"


Table of contents:
False positive on AV screening?, Milkboy31, 2012-08-06 16:09:12
Re: False positive on AV screening?, Andreas Breitschopp (Webmaster), 2012-08-06 16:27:29
Re: Re: False positive on AV screening?, Milkboy31, 2012-08-06 16:38:23
Re: Re: Re: False positive on AV screening?, Andreas Breitschopp (Webmaster), 2012-08-06 16:58:29


False positive on AV screening?
Milkboy31, 2012-08-06 16:09:12
Version 1.1.10 wouldn't auto-download for me... throwing an error about wrong version for 64bit windows. I went to the site to manually download and got an error saying:

Gateway Anti-Virus Alert
This request is blocked by the SonicWALL Gateway Anti-Virus Service. A virus has been detected. Name: (Cloud Id: 10771255) MalUAgent.MIP (Trojan)

So our firewall thinks your download has a virus in it. Any idea what's up?
ReplyGoto top


Re: False positive on AV screening?
Andreas Breitschopp (Webmaster), 2012-08-06 16:27:29
Hello Milkboy31,

first thanks for your message!

Regarding the update issue:
I cannot reproduce it here. The current version 1.1.10 of Check Host Pro runs fine on e. g. Windows 7 x64. Please download and install it manually from our website:
http://www.ab-tools.com/en/software/checkhostpro/

We definitely don't have any viruses or trojans on this site, but your welcome to check it with e. g. this online tool here:
http://sitecheck.sucuri.net/results/ab-tools.com

So I suggest asking your anti virus service to remove this obvious false positive or change to another anti virus product.

Best regards
Andreas
ReplyGoto top


Re: Re: False positive on AV screening?
Milkboy31, 2012-08-06 16:38:23
Yeah, I'm 99% sure the 64bit error is due to the firewall blocking the file from fully downloading.

I assumed the virus deal was a false positive, just wanted to alert you to the fact that Sonicwall (a major vendor of security products) was false-flagging your program, in case you wanted to contact them about it. It's not software, it's a hardware firewall device.
ReplyGoto top


Re: Re: Re: False positive on AV screening?
Andreas Breitschopp (Webmaster), 2012-08-06 16:58:29
Hello Milkboy31,

thank you for letting us know although it looks like as this firewall has a general issue with false positives - just a quick search in Google leads to a lot of complaints about it:
https://www.google.com/#q=MalUAgent.MIP

The first hit also shows a way to let them know about this issue if you like to complain about it.

Best regards and thanks again
Andreas
ReplyGoto top


Back to the threads

© Copyright 1999-2017 AB-Tools.com GmbH · AB-SoftCon.net

Deutsch English Español Français Polski